Try TT Now

TT Trading System Compatibility

Overview

To fully utilize the enhancements introduced in BrokerTec Gateways Version 7.12 and higher, TT requires specific minimum versions of related TT software.

X_TRADER®

X_TRADER® Version 7.7.4 and higher support the Contract Definition Caching enhancement introduced in BrokerTec Gateway Version 7.12. This enhancement improves TT client application startup / recovery times and reduces network impact by reading product/contract reference data from a local cache.

TT recommends customers upgrade to X_TRADER® Version 7.7.4 or higher.