Try TT Now

TT Trading System Compatibility

Minimum Versions to Connect to a Single Market

The table below lists the minimum versions of client applications to facilitate trading on either NLX or the Nordic markets.

Minimum Versions

Application

Minimum Version

X_TRADER and X_TRADER Pro

7.11.4

TT User Setup

7.4.12

X_RISK

7.11.4

FIX Adapter

7.7.X

TT API

7.2.X

X_TRADER API

7.7.X

Algo SE

7.3.X

Synthetic SE

7.3.X

Autospreader SE

7.3.X

Required Versions to Access All Products

To trade both NLX and Nordic products using the same X_TRADER, you must use the client application versions listed below.

Required Versions to Access All Products

Application

Version

X_TRADER and X_TRADER Pro

7.17.2 and higher

TT User Setup

7.17.2 and higher