Try TT Now

Requirements

Licensing/Billing

How will customers be charged for TT SIM?

TT SIMTM will be included, for free, with X_TRADER® licenses.

To use TT SIM, what licenses are required? Does TT SIM consume an X_TRADER license?

To use TT SIMTM, users must have access to X_TRADER®. However, TT SIMTM does not consume an X_TRADER® license. Also, because the solution depends on live market data, users must have production TT Gateway licenses to access the instruments they wish to trade.

I am not an X_TRADER Pro user. Will I have access to TT SIM?

X_TRADER® users will have full access to the TT SIMTM solution. When in simulation mode, all X_TRADER® users will have access to X_TRADER Pro features even if they do not have an X_TRADER® Pro license.

Network/Environment

Does the market need to be open in order to use the Simulation Solution?

Yes, because all of the market data and instrument definitions come from the live market. In addition, their TT Gateway must be connected to the exchange.

Do I need to run the simulation infrastructure on my own workstation, or can I take advantage of someone else’s installation?

Each trader must run their own simulation infrastructure. Simulated data will not leave the client machine, thus “sharing” is not possible.

What TT Gateways does TT SIM work with?

TT SIM underlying architecture is designed to work with all TT Gateways including those currently released and future releases. At this time, TT SIMTM does not support exchange-specific functionality (e.g., BrokerTec Workup).

Do I need additional hardware?

Users can switch between production and simulation on the same workstation. Therefore, TT SIMTM does not require additional hardware. You may require an additional hardware if you want to trade simulation and production at the same time.

Dependencies

Will I be able to use an old X_TRADER® on the new Simulation Solution, or do I need to upgrade my X_TRADER®?

You must upgrade to at least X_TRADER® 7.11 in order to use the Simulation Solution.

Besides X_TRADER®, what other clients are supported & what version do I need to be on?

Only X_TRADER® will be supported.