Try TT Now

TT Trading System Compatibility

Overview

At a minimum, TFX Gateways must connect to TT applications that support PFX prices. In addition, certain exchange functionality is only supported in the versions of TT applications listed below.

Client Applications

All TT Trading Applications that connect to the TFX Gateway must meet the minimum version requirements listed below:

Recommended Client Applications

Application

Minimum Version

X_TRADER

7.11.4

7.17 (Block order support)

X_TRADER API

7.7.x

TTAPI

7.2.x

X_RISK

7.11.4

TT User Setup

7.4.12

FIX Adapter

7.7.x

Algo SE

7.3.x

Synthetic SE

7.3.x

Autospreader SE

7.3.x